Results API Issue
Incident Report for Optimizely.com
Resolved
This issue has been resolved. We apologize for the inconvenience caused.
Posted 8 months ago. Apr 20, 2018 - 16:42 PDT
Investigating
We are experiencing a high rate of errors with our results API for Optimizely X. We are working to resolve this. We apologize for the inconvenience this is causing. We will provide the next update in 30 mins.
Posted 8 months ago. Apr 20, 2018 - 16:34 PDT