Results not populated on experiment results page
Incident Report for Optimizely.com
Resolved
We have successfully resolved this issue and have confirmed that experiment results are now populated on results pages. We apologize for the impact this issue has had on your service.
Posted 14 days ago. May 08, 2018 - 10:44 PDT
Update
We are still working on the resolution to this issue. Next update will be in 30 minutes or at resolution. We apologize for the impact this is having on your service.
Posted 14 days ago. May 08, 2018 - 10:21 PDT
Update
We are still working on the resolution to this issue. Next update will be in 30 minutes or at resolution. We apologize for the impact this is having on your service.
Posted 14 days ago. May 08, 2018 - 09:49 PDT
Identified
There is an issue populating experiment results on results pages. We believe we have identified the issue and are working on the resolution. Next update will be in 30 minutes or at resolution. We apologize for the impact this is having on your service.
Posted 14 days ago. May 08, 2018 - 09:10 PDT