Intermittent errors in the App
Incident Report for Optimizely.com
Resolved
The application is loading fine after a fix implemented on Friday. We continue to monitor and do not see any more intermittent errors being reported.
Posted Jan 31, 2022 - 14:17 PST
Update
We are continuing to investigate and explore options to mitigate the intermittent errors and application availability.
Posted Jan 28, 2022 - 13:24 PST
Investigating
We are investigating a few reports of intermittent errors and application availability. We are debugging on our end and will post additional update as more information becomes available.
Posted Jan 27, 2022 - 12:46 PST
This incident affected: Experimentation Web Application (Application availablity).