Experiment Results Pages Unavailable
Incident Report for Optimizely.com
Resolved
Results pages on app.optimizely.com and data for all experiments and campaigns have now been fully restored. The Optimizely team has continued to monitor the backend systems to ensure results availability remained high and this incident is now resolved.
Posted Mar 06, 2020 - 00:13 PST
Monitoring
Results pages on app.optimizely.com and data for all experiments and campaigns have now been fully restored. The Optimizely team is continuing to monitor the backend systems to ensure results availability remains high before marking this incident resolved.
Posted Mar 05, 2020 - 23:47 PST
Update
The results backend workaround has been deployed and overall availability has been restored. Data for some experiments and campaigns may be incomplete until data is fully restored.
Posted Mar 05, 2020 - 21:47 PST
Identified
The issue has been identified in the results backend service and the engineering team is implementing a work around at this time.
Posted Mar 05, 2020 - 20:05 PST
Investigating
Optimizely is currently investigating an issue with results page loading. This may cause customers to see unavailable experiment results data on app.optimizely.com. Our team is working on the issue and will share as soon as we have an update. We apologize for any impact our customers are experiencing.
Posted Mar 05, 2020 - 19:22 PST