Issues in navigating to app.optimizely.com
Incident Report for Optimizely.com
Resolved
All issues with navigating to app.optimizely.com are now resolved. No data was lost as part of this outage. Thank you for your patience.
Posted 5 months ago. Jul 17, 2018 - 13:36 PDT
Identified
Our team is seeing issues with users navigating to app.optimizely.com. The root cause has been identified and we are working to resolve the issue as soon as possible. We will update this page every 30 mins or as soon as we have an update. Thank you for your patience.
Posted 5 months ago. Jul 17, 2018 - 13:00 PDT