Experimentation results delayed
Incident Report for Optimizely.com
Resolved
This incident has been fully resolved. The full backlog of data has been processed and the results page is now up to date.
Posted Jan 05, 2022 - 03:05 PST
Monitoring
A fix has been implemented and the infrastructure is working through all of the collected events. This data will continue to process until results are current.
Posted Jan 03, 2022 - 16:35 PST
Identified
We are experiencing a sharp increase of external traffic in our attribution data pipeline which has caused service degradation. We are currently scaling the affected service tiers and monitoring the pipeline as we work through the results backlog.
Posted Jan 03, 2022 - 11:58 PST
This incident affected: Experimentation Event Pipeline.