Degraded backend availability for Optimizely X Web Targeting APIs
Incident Report for Optimizely.com
Resolved
This incident has been resolved. Availability is restored to the APIs powering our DCP, List Attributes and Recommendation products.
Posted 8 days ago. Sep 10, 2019 - 12:05 PDT
Monitoring
Since around 5:45 AM PST, we've been experiencing low availability of our backend targeting API. This is affecting availability of our recommendations, dynamic customer profiles, and list attribute services. We have implemented a fix and are monitoring availability now.
Posted 8 days ago. Sep 10, 2019 - 08:48 PDT