Delayed ingest of events
Incident Report for Optimizely.com
Resolved
This incident has been resolved.
Posted Jun 08, 2022 - 05:50 PDT
Monitoring
US ODP is experiencing a large volume of incoming events and as a result some events may be delayed. All events are being collected and queued for processing.

As a result of the data refreshness issue above, continuous marketing campaigns will be delayed for each account until the data in that account is current.

This issue is expected to resolve by mid-morning EDT.
Posted Jun 08, 2022 - 03:16 PDT
This incident affected: Optimizely Data Platform (US) (Data ingestion and processing, Campaigns).