Datafiles not updating for some Optimizely Full Stack projects
Incident Report for Optimizely.com
Resolved
We have addressed the issue that was preventing datafiles from updating for new Full Stack projects. All services are performing as expected.
Posted Jul 08, 2021 - 07:17 PDT
Investigating
We are currently investigating an issue where datafiles are not updating for some Full Stack projects. This impact is limited to only projects created using the new Full Stack experience. Legacy projects are not impacted. We will provide regular updates on the status of our remediation.
Posted Jul 08, 2021 - 05:43 PDT