Degraded availability of error logging and telemetry for web clients
Incident Report for Optimizely.com
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 02, 2019 - 14:47 PDT
Monitoring
There has been degraded availability of errors.client.optimizely.com for the last 2 hours, only logging and telemetry is affected for Optimizely X Web clients. There is no degradation to service, but end-users may notice a 503 error in their console or network tab. Engineers have added capacity to our systems and the issue appears to be resolved. The team will continue monitoring.
Posted 3 months ago. Jul 02, 2019 - 14:15 PDT