Experiment results data may be stale
Incident Report for Optimizely.com
Resolved
All results are now displaying in a timely manner.
Posted Nov 10, 2021 - 18:03 PST
Update
Our systems continue processing through a backlog of experiment results. We continue to monitor the improvements. Experiment data continues to be captured and processed and it will appear accurately in the application as our systems catch up.
Posted Nov 10, 2021 - 09:49 PST
Update
We continue to monitor the improvement as the lag in processing of experiment results subsides. Thank you for your patience.
Posted Nov 10, 2021 - 02:52 PST
Monitoring
We have identified and addressed an issue, which is causing a lag in the display of experiment result data in the application. Experiment data continues to be captured and processed and will appear accurately as our systems catch up. We continue to monitor the improvement and thank you for your patience.
Posted Nov 09, 2021 - 21:30 PST