Some SSO customers are facing problems with logging in
Incident Report for Optimizely.com
Resolved
The issue has been resolved.
Posted Jan 28, 2020 - 12:31 PST
Monitoring
An issue with a vendor has been resolved and SSO logins are functioning again. The engineering team is monitoring the login service for any additional problems.
Posted Jan 28, 2020 - 11:19 PST
Investigating
We are currently investigating the issue. Should you require any assistance please reach out to your CSM or customersuccess@optimizely.com
Posted Jan 28, 2020 - 10:29 PST