Results page failing to load
Incident Report for Optimizely.com
Resolved
This incident has been resolved. All data is current and up to date.
Posted Apr 09, 2021 - 22:38 PDT
Update
We are continuing to monitor the health of the system. Data recovery is progressing as expected.
Posted Apr 09, 2021 - 09:28 PDT
Monitoring
A fix has been implemented and we are monitoring the results. The results page and statistics are no longer utilizing stale data. In a subset of customers, events exports jobs have not completed, so feeds will continue to have latency while the system recovers.
Posted Apr 08, 2021 - 10:25 PDT
Update
Performance across the application and API endpoints is recovered and in monitoring. The results page is loading however data continues to be stale as we continue to recover. No data has been lost during this incident, and experiments are continuing to accrue results. When the stats jobs complete, results will be brought to current, including statistical significance.
Posted Apr 07, 2021 - 21:45 PDT
Update
Performance across the application is improving. The results page is loading however data is stale as we continue to recover.
Posted Apr 07, 2021 - 13:16 PDT
Update
We are continuing with remediation steps to restore full product functionality.
Posted Apr 07, 2021 - 09:57 PDT
Identified
The issue has been identified and remediation steps are being taken to restore full product functionality.
Posted Apr 07, 2021 - 06:47 PDT
Update
The issue has been identified and remediation steps are being taken to restore full product functionality.
Posted Apr 06, 2021 - 19:34 PDT
Update
We are continuing to actively investigate this issue.
Posted Apr 06, 2021 - 15:11 PDT
Update
We are continuing to actively investigate this issue.
Posted Apr 06, 2021 - 11:32 PDT
Update
This issue is also affecting performance across the application. We are actively investigating the issue.
Posted Apr 06, 2021 - 08:20 PDT
Update
We are continuing to actively investigate this issue.
Posted Apr 06, 2021 - 07:44 PDT
Investigating
We're currently experiencing an issue that is affecting all customers ability to load the results page. We are actively investigating this issue.
Posted Apr 06, 2021 - 06:22 PDT