Snippet not updating
Incident Report for Optimizely.com
Resolved
This incident has been resolved.
Posted Mar 18, 2021 - 15:00 PDT
Monitoring
The issue has been identified and remediation steps have been taken. We will continue to monitor the situation to ensure continued smooth operation.
Posted Mar 17, 2021 - 19:32 PDT
Investigating
We are currently experiencing an issue that is affecting some customer's ability to update snippets. We are actively investigating this issue and will communicate again when we have an update.
Posted Mar 17, 2021 - 14:23 PDT
This incident affected: Web Snippet and Full Stack Datafile Availability.