Degraded EventAPI Availability
Incident Report for Optimizely.com
Resolved
This incident has been resolved. The EventAPI is currently operating normally with additional capacity. The engineering team is working on a fix to the original issue.
Posted 6 months ago. Apr 22, 2019 - 13:33 PDT
Monitoring
Our EventAPI suffered degraded availability from approximate 7am to 7:30am PDT today. A significant percent of events received from Optimizely end users were rejected with an HTTP 5XX error during this time.
Posted 6 months ago. Apr 22, 2019 - 09:59 PDT