Public API Degradation
Incident Report for Optimizely.com
Resolved
This incident has been resolved.
Posted Aug 25, 2022 - 07:05 PDT
Monitoring
We are continuing to monitor the situation as services with our cloud provider are being restored.
Posted Aug 24, 2022 - 21:57 PDT
Identified
The issue has been identified and a fix has been implemented. We are monitoring the situation as services become available.
Posted Aug 24, 2022 - 21:08 PDT
Investigating
We are investigating degradation in the performance of our public APIs and will continue to update the status as we learn more about this issue.
Posted Aug 24, 2022 - 19:21 PDT
This incident affected: Experimentation Core APIs (Targeting API, Results API, Event API, Optimizely REST API).