Partial experiment results outage
Incident Report for Optimizely.com
Resolved
This incident is resolved and all experiment results pages impacted by this issue are loading now.
Posted 6 months ago. Jan 22, 2019 - 17:30 PST
Monitoring
A fix has been applied to our results backend and we are monitoring experiment results to determine if there are any additional issues still occurring.
Posted 6 months ago. Jan 22, 2019 - 15:46 PST
Identified
The cause issue has been isolated and a configuration change has been made to allow experiment results to load. We're continuing to investigate the root cause.
Posted 6 months ago. Jan 22, 2019 - 12:55 PST
Investigating
We are currently investigating a problem with some Optimizely X results pages causing results to never display.
Posted 6 months ago. Jan 22, 2019 - 11:24 PST