E3 exports for 3/10 are not available
Incident Report for Optimizely.com
Resolved
At this point all E3 data from 3/10 has been loaded to S3 and is available for consumption
Posted Mar 11, 2022 - 18:30 PST
Monitoring
Due to a service issue with a third party vendor, the E3 exports for 3/10 are not yet available.
Posted Mar 11, 2022 - 05:33 PST