Visual Web Editor Unable to Create New Insert Image & Insert HTML Changes
Incident Report for Optimizely.com
Resolved
We have successfully resolved this issue and have confirmed that customers can again use insert HTML and insert Image in the visual web editor. We apologize for the impact this issue had on your use of Optimizely Web.
Posted 6 months ago. Jun 21, 2018 - 06:47 PDT
Identified
We're currently experiencing an issue that is affecting customers' ability to to create insert HTML & insert Image changes in the visual editor of web experiments. We believe we have identified the issue and are working on the resolution. We will provide our next update as soon as the fix is confirmed or in the next 30 minutes.
Posted 6 months ago. Jun 21, 2018 - 06:39 PDT