Results data may be stale
Incident Report for Optimizely.com
Resolved
All lag has been cleared and system functionality has been fully restored.
Posted Apr 30, 2021 - 12:57 PDT
Update
We are experiencing a delay in processing data. Results data may appear stale but processing is progressing as expected.
Posted Apr 30, 2021 - 08:44 PDT
Identified
We are experiencing a delay in processing data. Results data may appear stale but processing is progressing as expected.
Posted Apr 30, 2021 - 00:24 PDT
This incident affected: Experimentation Event Pipeline and Experimentation Data Export Services.