Loading Optimizely Application may present Blank Screen for some Customers
Incident Report for Optimizely.com
Resolved
A fix has been deployed and we have verified that it fixes the issue for impacted customers. No customer should see a blank page anymore when loading the application.
Posted Jul 06, 2020 - 22:09 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 06, 2020 - 18:09 PDT
Investigating
We have received reports and have internally verified that a small number of customers are encountering a blank page when loading the Optimizely application. As a workaround, customers can navigate directly to an Optimizely Project and all functionality should work. We are actively investigating the root cause of the issue.
Posted Jul 06, 2020 - 16:48 PDT
This incident affected: Web Application (Application availablity).