Degraded performance
Incident Report for Optimizely.com
Resolved
The issue was that a downstream 3rd party service couldn't handle the Black Friday load when all clients elevated simultaneously. We added a component to limit the concurrency to that service and the issue appears to be resolved.
Posted Nov 25, 2022 - 11:31 PST
Identified
The issue has been identified and the fix is applied. We expect the data processing to catch up in about an hour. We are continuing to monitor it.
Posted Nov 25, 2022 - 09:53 PST
Investigating
We observe the delay in data ingestion and processing. Continuous and triggered campaigns are delayed. One-time send campaigns going out as normal. We continue investigating the issue.
Posted Nov 25, 2022 - 08:32 PST
This incident affected: Optimizely Data Platform (US) (Data ingestion and processing, Campaigns).