DCP Uploads Failing
Incident Report for Optimizely.com
Resolved
DCP uploads are completing successfully. This issue has been resolved.
Posted May 26, 2021 - 06:45 PDT
Investigating
Some DCP uploads are failing. We are investigating the issue now.
Posted May 26, 2021 - 05:04 PDT