Inbound Dynamic Customer profiles and Targeted User Attributes are currently not being updated.
Incident Report for Optimizely.com
Resolved
The issue has been resolved.
Posted Apr 14, 2022 - 10:54 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 14, 2022 - 10:00 PDT
Update
We are continuing to investigate this issue.
Posted Apr 14, 2022 - 08:55 PDT
Update
We are continuing to investigate this issue.
Posted Apr 14, 2022 - 07:51 PDT
Investigating
We are currently investigating this issue.
Posted Apr 14, 2022 - 07:51 PDT