Results page failing to load for some Personalization campaigns
Incident Report for Optimizely.com
Resolved
The results page is loading as expected; this incident has been resolved. All data is current and up to date.
Posted May 24, 2021 - 14:59 PDT
Identified
The issue has been identified and remediation steps are being taken to restore availability of the results page.
Posted May 24, 2021 - 13:36 PDT
Investigating
We are currently experiencing an issue that is affecting the ability for the results page to load for some personalization campaigns. We are actively working to remediate the issue
Posted May 24, 2021 - 11:27 PDT