E3 exports are not working
Incident Report for Optimizely.com
Resolved
This incident has been resolved.
Posted Mar 10, 2022 - 16:48 PST
Identified
Due to an issue with a third party product, E3 exports are currently not running. We are actively working with the vendor to resolve the issue
Posted Mar 10, 2022 - 11:53 PST
This incident affected: Experimentation Data Export Services.