Experiment overview page not loading for customers
Incident Report for Optimizely.com
Resolved
This incident has been resolved.
Posted Jan 21, 2021 - 09:27 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 21, 2021 - 04:01 PST
Investigating
We are currently investigating the issue of the experiment page overview not loading for some customers. The REST API to fetch experiments also seems to have been impacted by this.
Posted Jan 21, 2021 - 02:29 PST
This incident affected: Core APIs (Optimizely REST API).