Targeting API is unavailable
Incident Report for Optimizely.com
Resolved
The Engineering Team identified the issue and has fixed it. The Targeting API service is back available.
Posted 14 days ago. Oct 02, 2019 - 14:30 PDT
Identified
Since the past hour, the Targeting API has been unavailable. Requests to the API would get 500 error code responses. This will be affecting Dynamic Customer Profiles (DCP)/List Attributes/Recommendations based Targeting features. Our Engineering Team is working to resolve this issue.
Posted 14 days ago. Oct 02, 2019 - 13:24 PDT