Results Segmentation UI Issue
Incident Report for Optimizely.com
Resolved
We have successfully resolved this issue and have confirmed that segmenting results in the UI is once again functioning as intended. We apologize for the impact this issue has had on your service.
Posted 10 months ago. Sep 07, 2018 - 09:03 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 10 months ago. Sep 07, 2018 - 07:40 PDT
Update
We are continuing to work on a fix for this issue.
Posted 10 months ago. Sep 07, 2018 - 07:06 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 10 months ago. Sep 07, 2018 - 06:39 PDT
Update
We are continuing to investigate this issue.
Posted 10 months ago. Sep 07, 2018 - 06:23 PDT
Investigating
We're currently experiencing an issue that is affecting Web customers' ability to segment their results. We are actively investigating this issue and will provide our next update in 30 minutes.
Posted 10 months ago. Sep 07, 2018 - 05:49 PDT