Intermittent SSO Login Issues
Incident Report for Optimizely.com
Resolved
The underlying issue impacting SSO (Single Sign On) has been resolved. We apologize for any inconvenience to our customers.
Posted Dec 19, 2019 - 14:18 PST
Monitoring
SSO logins are now working though the response times may still be impacted. We are continuing to monitor the situation. Should you still have issues logging in via SSO, please reach out to your CSM or customersuccess@optimizely.com.
Posted Dec 19, 2019 - 11:18 PST
Update
We have identified the root cause of the issue impacting customer logging in via SSO and are working with our vendor to remedy the situation. Should you require any assistance please reach out to your CSM or customersuccess@optimizely.com.
Posted Dec 19, 2019 - 11:05 PST
Investigating
Customers who use SSO (Single Sign On) to access Optimizely may encounter intermittent errors. Existing user sessions and customers using regular login (email/password) are not impacted. We are actively investigating the issue.
Posted Dec 19, 2019 - 10:20 PST