Elevated HTTP 5xx errors from app.optimizely.com
Incident Report for Optimizely.com
Resolved
This issue has been resolved and all operations should be back to normal.
Posted 3 months ago. Feb 06, 2019 - 11:40 PST
Monitoring
A significant percentage of requests to app.optimizely.com were returning 5xx errors due to an SSL misconfiguration. Api.optimizely.com and teams.optimizely.com were also affected. The issue has been resolved and the engineering team is monitoring closely.
Posted 3 months ago. Feb 06, 2019 - 11:22 PST