Raw Event Exports Delayed for 7/30 and 7/31
Incident Report for Optimizely.com
Resolved
The processing jobs have completed and Raw Event Export data is available.
Posted 3 months ago. Aug 02, 2019 - 00:15 PDT
Monitoring
The processing jobs to publish our Raw Event Export data to AWS S3 have been delayed due to infra provisionoing problems. Those problems have been resolved by the engineering team and the processing for those two days is running now. This is being monitored and expected to be complete within 12 hours.
Posted 3 months ago. Aug 01, 2019 - 17:55 PDT