Experiment and Campaign Results pages fail to load data
Incident Report for Optimizely.com
Resolved
This incident has been resolved.
Posted Dec 02, 2020 - 16:13 PST
Monitoring
A solution has been implemented and we are monitoring the results.
Posted Dec 02, 2020 - 13:04 PST
Investigating
We have received reports and have internally verified that a portion of customers are encountering indefinite loading of data when viewing their results pages. We are actively investigating the cause of the issue.
Posted Dec 02, 2020 - 12:17 PST