Raw Event Export data inaccessible for May 20th
Incident Report for Optimizely.com
Resolved
The engineering team has successfully restored access to Raw Event Export for May 20th. Customers should be able to access it at this time without any additional configuration change on their end.
Posted May 21, 2019 - 23:05 PDT
Identified
The engineering team has identified the root cause and is working to restore access.
Posted May 21, 2019 - 16:23 PDT
Investigating
We are investigating an issue with customers unable to access their Raw Event Export data for May 20th due to an 'Access Denied' error. There is no data loss, and prior dates' Raw Event Exports before May 20th are accessible. Our engineering team is working to restore access to this dataset for customers as soon as possible.
Posted May 21, 2019 - 14:28 PDT