Errors and Application Availability
Incident Report for Optimizely.com
Resolved
This incident has been resolved
Posted Feb 11, 2022 - 15:08 PST
Update
We are continuing to monitor for any further issues.
Posted Feb 11, 2022 - 15:06 PST
Monitoring
We have identified an issue with a 3rd party content provider and implemented a fix. Application functionality has been restored and we will continue to monitor closely.
Posted Feb 11, 2022 - 14:35 PST
Investigating
We are currently investigating reports of errors and application availability within app.optimizely.com, and will post updates as we identify the issue.
Posted Feb 11, 2022 - 06:47 PST
This incident affected: Experimentation Web Application (Application availablity).