Some pages on app.optimizely.com not loading
Incident Report for Optimizely.com
Resolved
The incident has been resolved and as all services have been restored. We apologize for any inconvenience.
Posted 6 months ago. May 01, 2019 - 07:17 PDT
Update
We are continuing to monitor for any further issues.
Posted 6 months ago. May 01, 2019 - 07:14 PDT
Monitoring
A fix has been implemented and we are monitoring the results. All functionality should be restored for all our customers now. Please let us know if you are still facing issues.
Posted 6 months ago. May 01, 2019 - 06:59 PDT
Investigating
Our team is investigating an incident where some customers may be facing issues loading app.optimizely.com and certain pages. We will update you once the issue is resolved or in no more than 1 hour. Our apologies for the inconvenience caused.
Posted 6 months ago. May 01, 2019 - 06:40 PDT