Degraded availability for experiment and campaign results
Incident Report for Optimizely.com
Resolved
This incident has been resolved.
Posted Nov 12, 2019 - 12:31 PST
Monitoring
From 9:25am PST to 11:05 PST the APIs servicing experiment and campaign results were returning a high percentage of HTTP 5xx errors. This affected the availability of Optimizely results pages, public results API endpoints and delayed Stats Accelerator functionality. The cause of the degradation was found and a fix has been put in place. The engineering team is monitoring the fix to ensure it fully resolves the problem.
Posted Nov 12, 2019 - 11:41 PST