Fullstack Mobile v3 datafiles not updating
Incident Report for Optimizely.com
Resolved
This incident has been resolved.
Posted 2 months ago. Oct 12, 2018 - 18:20 PDT
Update
We have successfully resolved this issue. Optimizely X Legacy Mobile customers should no longer see any issues with datafile updates.
Posted 2 months ago. Oct 12, 2018 - 18:19 PDT
Update
We are continuing to resolve the underlying cause of this issue. We anticipate a resolution shortly.
Posted 2 months ago. Oct 12, 2018 - 18:11 PDT
Identified
We have identified an issue which was introduced at 1:30pm PDT on October 11th that causes changes to Optimizely X Legacy Mobile projects to not be reflected in datafiles. We have identified the root cause and are presently working to resolve the problem.
Posted 2 months ago. Oct 12, 2018 - 16:51 PDT