Optimizely Personalization Results Unavailable
Incident Report for Optimizely.com
Resolved
Personalization results have been restored for all campaigns.
Posted 3 months ago. Jan 29, 2019 - 18:43 PST
Identified
A workaround to restore results data for many campaigns was successful. We are continuing to work on restoring availability for the remaining personalization campaign results.
Posted 3 months ago. Jan 29, 2019 - 17:52 PST
Update
We are continuing to investigate this issue.
Posted 3 months ago. Jan 29, 2019 - 17:27 PST
Investigating
A failover to secondary datastore during a routine maintenance didn't work as expected and Optimizely Personalization results are unable to load in campaign results pages since approximately 2pm PST. We are working to restore availability.
Posted 3 months ago. Jan 29, 2019 - 17:25 PST