Service degradation in app.optimizely.com
Incident Report for Optimizely.com
Resolved
This incident has been resolved.
Posted Oct 25, 2021 - 15:50 PDT
Update
This issue has been fully resolved. Thank you for your patience.
Posted Oct 25, 2021 - 15:50 PDT
Monitoring
We have identified the issue and service has been restored. We will continue to monitor closely to ensure a return to normal operation.
Posted Oct 25, 2021 - 09:51 PDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 25, 2021 - 07:21 PDT
Identified
We have identified an issue impacting Optimizely applications, related to a third party service provider. We are actively working to move away from this service and will continue to update on our progress. Experiments and event data collection are not impacted by this issue.
Posted Oct 25, 2021 - 06:17 PDT
Investigating
We are currently investigating a service degradation that is impacting app.optimizely.com and the desktop application.
Posted Oct 25, 2021 - 04:10 PDT
This incident affected: Experimentation Web Application (Application availablity).