500 Internal Server Error when creating or modifying entities that have changelog enabled
Incident Report for Optimizely.com
Resolved
The incident has been resolved. We apologize for any inconvenience that may have occurred.
Posted 6 days ago. Oct 10, 2019 - 07:03 PDT
Monitoring
A fix has been deployed and we are now monitoring to ensure that there are no further issues.
Posted 6 days ago. Oct 10, 2019 - 06:47 PDT
Identified
We have identified the root cause and are in the process of resolving the issue.
Posted 6 days ago. Oct 10, 2019 - 06:36 PDT
Investigating
We have identified an issue that impacts creation and modification of entities that have changelog enabled for them. Customer may encounter a 500 error either through the Application UI or API. We are actively working on fixing this issue.
Posted 6 days ago. Oct 10, 2019 - 06:30 PDT