Billing data freshness delayed for select customers
Incident Report for Optimizely.com
Resolved
We have successfully resolved this issue and have confirmed that our customers can see up to date usage numbers on our billing page. Thank you for your patience and we apologize for the impact this issue has had on your service.
Posted 6 months ago. Jun 14, 2018 - 22:04 PDT
Update
Our team is working on implementing the fix. We'll communicate again when there's an update. Thank you for your patience as we work hard to resolve this issue.
Posted 6 months ago. Jun 14, 2018 - 18:49 PDT
Identified
Our team has identified the issue with Billing data freshness that is affecting a small subset of customers. We are working on implementing the fix. We'll communicate again at 6.00 pm or when there's an update, whichever is soonest. Thank you for your patience as we work hard to resolve this issue.
Posted 6 months ago. Jun 14, 2018 - 16:38 PDT
Update
Our team is still investigating this issue with Billing data freshness that is affecting a small subset of customers. We will provide an update when we have identified a root cause. Thank you for your patience as we work hard to resolve this issue.
Posted 6 months ago. Jun 14, 2018 - 14:42 PDT
Update
Our team is still investigating this issue with Billing data freshness that is affecting a small subset of customers. Hourly updates will be provided until this issue is resolved. Thank you for your patience as we work hard to resolve this issue.
Posted 6 months ago. Jun 14, 2018 - 12:12 PDT
Update
Our team is actively investigating an issue with Billing data freshness that is affecting a small subset of customers. For these customers, unique visitor counts used for billing purposes are currently delayed. No data is lost and we are working on restoring this functionality. Experiment results data is not effected as a result of this issue. Hourly updates will be provided until this issue is resolved. Thank you for your patience as we work hard to resolve this issue.
Posted 6 months ago. Jun 14, 2018 - 10:36 PDT
Investigating
We're currently experiencing an issue that is affecting some customers ability to view fresh MUV based billing data on the billing page. We are actively investigating this issue at the moment
Posted 6 months ago. Jun 13, 2018 - 22:09 PDT