Experiments and Audiences Overview pages not reflecting recent changes
Incident Report for Optimizely.com
Resolved
This incident has been resolved.
Posted Apr 25, 2022 - 11:25 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 25, 2022 - 07:59 PDT
Investigating
We are investigating an issue where newly created experiments and audiences are not shown in the Experiments/Audience overview page. Updates to existing experiments are also not being reflected in the overview page.
Posted Apr 25, 2022 - 05:46 PDT
This incident affected: Experimentation Visual Editor.