Degraded availability for web user targeting features
Incident Report for Optimizely.com
Resolved
Web user targeting features are fully functional, error rates have not spiked for over 24 hours.
Posted 2 months ago. Mar 14, 2019 - 12:06 PDT
Monitoring
The targeting APIs are no longer seeing elevated error rates at this time, the engineering team continues to work on solutions to the root cause.
Posted 2 months ago. Mar 12, 2019 - 17:26 PDT
Identified
An issue causing elevated error rates for our web targeting features has been identified, affecting dynamic customer profile targeting, list attributes and recommendations features. The engineering team is working to restore functionality.
Posted 2 months ago. Mar 12, 2019 - 16:10 PDT