Auth0 is currently experiencing an outage
Incident Report for Optimizely.com
Resolved
Auth0 has restored the affected regions and has resolved this incident. Visit Auth0's status page for updates. https://status.auth0.com/
Posted Apr 20, 2021 - 18:00 PDT
Monitoring
Auth0 has restored the affected regions and is monitoring the situation. Visit Auth0's status page for updates. https://status.auth0.com/
Posted Apr 20, 2021 - 14:49 PDT
Investigating
Customers using Auth0 for authentication: Auth0 is currently having an outage that may affect your ability to log in to Optimizely’s web interface. Visit Auth0's status page for updates. https://status.auth0.com/
Posted Apr 20, 2021 - 11:15 PDT
This incident affected: Web Application (Application availablity).