Customers not able to login via SSO
Incident Report for Optimizely.com
Resolved
Our teams have determined that this issue has been resolved completely. Please let us know if you are still observing any errors. We apologize for any inconvenience caused.
Posted 6 months ago. Apr 04, 2019 - 13:50 PDT
Monitoring
The service is back up and everyone with SSO should be able to login now. Please reach out if you are still seeing issues. We apologize for any inconvenience caused.
Posted 6 months ago. Apr 04, 2019 - 13:26 PDT
Investigating
We are observing login issues via SSO at the moment. Our Engineering team is investigating the issue.
We will post an update as soon as we have a resolution or in the next 30 mins.
Posted 6 months ago. Apr 04, 2019 - 13:21 PDT