SSO based authentication issues
Incident Report for Optimizely.com
Resolved
This incident has been resolved.
Posted 6 months ago. Nov 28, 2018 - 15:09 PST
Update
We believe the issue with SSO authentication is resolved but are continuing to monitor the situation.
Posted 6 months ago. Nov 28, 2018 - 13:49 PST
Monitoring
A fix has been implemented and we are monitoring the service.
Posted 6 months ago. Nov 28, 2018 - 11:43 PST
Update
We are continuing to investigate an issue with SSO based authentication. We will post an update with more information as soon as possible.
Posted 6 months ago. Nov 28, 2018 - 11:02 PST
Investigating
We are currently investigating an issue with SSO based authentication. We will post an update with more information as soon as possible.
Posted 6 months ago. Nov 28, 2018 - 10:05 PST