Dynamic Customer Profiles and List Attributes Issues
Incident Report for Optimizely.com
Resolved
This incident has been Resolved, and the functionality is working as expected.
Posted 4 months ago. Jun 21, 2019 - 10:59 PDT
Identified
We have uncovered an issue that is impacting some elements of Dynamic Customer Profiles and List Attributes. We are investigating, if you have any issues, please submit a support ticket for assistance.
Posted 4 months ago. Jun 19, 2019 - 11:58 PDT