Program Management functionality not available
Incident Report for Optimizely.com
Resolved
The incident has been resolved.
Posted about 2 months ago. Oct 19, 2018 - 11:22 PDT
Monitoring
We have successfully restored availability of our Program Management functionality. At this point customers should not be experiencing any issues. We will continue to monitor closely.
Posted about 2 months ago. Oct 19, 2018 - 10:45 PDT
Identified
We have identified the root cause of this issue and are working to restore availability of Program Management functionality.
Posted about 2 months ago. Oct 19, 2018 - 09:53 PDT
Investigating
As of 830am PDT, users trying to access Program Management functionality began receiving Heroku errors. The rest of the Optimizely Application is not impacted. We are investigating the root cause and attempting to resolve the issue.
Posted about 2 months ago. Oct 19, 2018 - 09:32 PDT