Results for some experiments are not displaying
Incident Report for Optimizely.com
Resolved
This incident has been resolved.
Posted Aug 11, 2021 - 09:31 PDT
Monitoring
We have resolved the problematic configuration values across the environment and restored service. Results pages are populating as message queue backlogs are processed through the impacted backend services. We will continue to monitor closely to ensure return to normal operation.
Posted Aug 10, 2021 - 21:45 PDT
Update
We continue to progressively roll out our changes to restore the impacted services to full operation. We appreciate your patience and will continue to update with progress.
Posted Aug 10, 2021 - 18:24 PDT
Identified
We have identified the issue and have reverted an incorrect configuration value across impacted services. We are actively working to stabilize related services to restore expected behavior.
Posted Aug 10, 2021 - 14:08 PDT
Update
We have isolated an issue impacting a subset of backend nodes supporting services related to the delivery of results. We are working to test the configuration changes necessary to remedy the situation. While results may not display, Optimizely services continue to ingest events and no data is being lost as a result of the issue.
Posted Aug 10, 2021 - 10:07 PDT
Investigating
We are currently investigating an issue that is preventing the results for some experiments from displaying. We will continue to update you as the investigation proceeds.
Posted Aug 10, 2021 - 03:56 PDT
This incident affected: Experimentation Core APIs (Results API).